Author Topic: Seam-filled Curvature map when using low poly as High poly bake?  (Read 3628 times)

Hey guys. So the issue I'm having is I'm trying to use a smart mask on this support mesh. It's a face-weighted mesh so no high poly to bake from, just one mesh with face-weighted vertices and beveled edges. So when I bake the maps I check the option that says "use low poly as high poly mesh". The problem is whenever I use a smart mask that uses the curvature map as an influence, you can see seams on the overlaying material. All the other map influences and texture inputs are fine (when you check triplanar on), but regardless of what I do, the curvature map is causing seams. So I'm wondering if anyone can pin point the issue here.

My hunch is that the curvature bake normally uses the normal map bake to compute and so because I'm baking a mesh to the same mesh, the normal map is blank, so no data for the curvature bake to go off of. But that doesn't explain why there is still some data in the baked curvature map without the high poly bake. I don't know.

I would appreciate any help, thanks.

Hey, could you provide your log file please?
Log file procedure : https://support.allegorithmic.com/documentation/display/SPDOC/Exporting+the+log+file

Thx!

Oh sorry. I didn't upload a log file because I'm not sure if this is a bug, or I'm just misunderstanding how baking without a high poly / curvature maps work. Attached a log file and the painter file I'm using.

https://drive.google.com/open?id=0B_OAOG1PfXN7dHF3N1ZHdnhDelE

(I got the same result)
Looking at your mesh, it may be because your geometry doesn't contain enough info (I thought the chamfer was made with geo, but it's because you are using just one smooth group).

Moving the seam to a new edge in the middle of the face rather than directly on the edge will fix the issue