Author Topic: Plenty of Maya LT pains.  (Read 1127 times)

Hello.

I am trying to get your plugin to play nice, I am on a fresh install of maya LT - and am using the integrated substance plugin.

I downloaded a few subsars and only 'wood_beech_chocholate_brown' works.

the others that do not even load in the plugin are
brass_aged
bronze_yellow
parguet_dusty_dirty
parguet_wood_mahogany

also, it appears that substance materials do not allow for tiling (for instance I have floorboards that go beyond uv 0-1 space to achieve tiling. all that happens is the edge pixel is repeated.

are these problems known? is there a solution?

thankyou for your time


Hello.

I am trying to get your plugin to play nice, I am on a fresh install of maya LT - and am using the integrated substance plugin.

I downloaded a few subsars and only 'wood_beech_chocholate_brown' works.

the others that do not even load in the plugin are
brass_aged
bronze_yellow
parguet_dusty_dirty
parguet_wood_mahogany

also, it appears that substance materials do not allow for tiling (for instance I have floorboards that go beyond uv 0-1 space to achieve tiling. all that happens is the edge pixel is repeated.

are these problems known? is there a solution?

thankyou for your time

Hey benswinbanks,

The integrated substance plugin for Maya LT is pretty old, and we recently have been working on a new version of the plugin (standalone) but haven't released it on the website yet. I have attached the latest build of the Maya LT 2017 substance plugin. Install that and see if it works for you. I tested it on my end and loaded each of the substances you mentioned and they worked fine for me (along with tiling, as you mentioned).

If you have any issues with the plugin, please let me know!  (I assumed you were on Windows using Maya LT 2017, if this is not the case, let me know and I will attach the one you need!) :)
Last Edit: July 06, 2017, 11:47:56 pm