Author Topic: eyedropper not selecting colours  (Read 1719 times)

So im trying to select colours from a reference image using the eyedropper. i hold right click which allows the cursor to move outside of the Painter window and try and pick a colour but it does not work, no colour is selected. in the image below i was using pureref to display my reference image 'always on top', but also tried displaying the image in photoshop and windows photoviewer.

I'm using substance painter 2017.1 on windows 10 (creator update) with nvidia 1070 (driver 384.76)


No idea. Works like a charm for me, wherever I point the eyedropper the color is selected, even works on the icons in the task bar.

Map the image to a plane or to a temp/hidden layer and pick the color from there.

can i ask what OS, video card and driver you are using? maybe a problem with my current setup?

Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

Here is log file.

I've also checked all my permissions on windows and it seems everything related to painter has full control and is running as admin. i also tried with both sample files.

sorry just realised my mistake. was trying to use the material picker and not the picker in the colour palette. sorry its my first time trying to use painter.