Author Topic: SP UI all black  (Read 798 times)

rag


SP Problem: When opening SP, the entire UI is black. I can get right click context
menus but all UI and File operations are black:
https://gyazo.com/6b57cc378da4c4aa655fb1a807fc77dd

I tried uninstalling and using previous versions with same results. Help!

Is the onboard Intel GPU your only graphics hardware?
That's most likely the problem.

https://www.allegorithmic.com/products/tech-specs
Hobbyist
----------
Common "Help" suggestions:
- LOG FILE tips - https://forum.allegorithmic.com/index.php/topic,22451.0.html
- LICENSING issues https://www.allegorithmic.com/contact
- ATTACH files and pictures to posts: https://forum.allegorithmic.com/index.php/topic,23670.0.html

rag


yes. my NVIDIA GTX 780M has quit. Cant get it working with new drivers. Thanks for the response. Any work arounds?

Sorry to hear about the dead graphics card.
I'm also sorry to be the bearer of bad news.  No workaround that I know of, only an actual solution of getting a new GPU.
Hobbyist
----------
Common "Help" suggestions:
- LOG FILE tips - https://forum.allegorithmic.com/index.php/topic,22451.0.html
- LICENSING issues https://www.allegorithmic.com/contact
- ATTACH files and pictures to posts: https://forum.allegorithmic.com/index.php/topic,23670.0.html

Integrated GPU are not advised and can be subject to bug and instabilities.
We recommend to use dedicated GPU models instead. The rest of your computer also does not match our minimum specs : https://www.allegorithmic.com/products/tech-specs

You can try changing your drivers version otherwise (updating them for example).
Last Edit: June 26, 2017, 10:46:01 am
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.