Author Topic: Bug Report Window, Submit Button strange?  (Read 1870 times)

Hey A-Team,

i was trying to send you guys and "Bug Report" from inside Substance Designer + 800kb attachment.
After i clicked on the Submit-Button it changed to this (See Attachment here).

So i don't know if the mail was send out. Ideas? :)

greetz Phil


Edit:
Windows 10, Editor Version 6.0.3 build 181.  Cooker Format Version 3.0.0 and Engine Version 6.0.0
Last Edit: June 16, 2017, 10:41:27 am

Hi,

We change our system for bug and crash report.
What you see is the reference of your report but it shouldn't be in a button. You should see it after your submission.
Are you on mac, windows or Linux ?
Which version of Designer do you use ?

Thanks !
QA Analyst

Hey,

thanks for the quick reply.

Iam working  on Windows 10, Editor Version 6.0.3 build 181.  Cooker Format Version 3.0.0 and Engine Version 6.0.0

greetz Phil

Substance Designer 6.0.3 Indie here:
After pressing the Submit button it changes to "sending" state.
After that a cryptic string populates the button ending on the word "click!" in parenthesis.
I do not know if the two bugs I just submitted have reached your server. No confirmation mail either.
Exactly what I reported few days ago but didn't get any attention or reply. Frustrating when you want to actually take your time to write a bug report and cannot be sure if all the hassle was worth it.

Exactly what I reported few days ago but didn't get any attention or reply. Frustrating when you want to actually take your time to write a bug report and cannot be sure if all the hassle was worth it.

i know its frustrating. But keep and eye on allgeorthmic team are also humans (hopefully :)) and lots of people working with it and sometimes they miss something. just try to post another message, that you get maybe more attention, when nobody answeres.

Hi all,

Sorry Msperling, I missed your bug report.
We do our best to answer to every bug reports.

So regarding this issue, we are investigating !
QA Analyst