Author Topic: Cannot load previous project  (Read 2384 times)

Hey
I cannot load my previous project, can you do something about it?

Thanks

The log doesn't show any error, what happens when you load your project?

The log doesn't show any error, what happens when you load your project?
Nothing, when Im opening, it loads the project for some time then quits to desktop without any massage.

Hi

Having the same issue here with a large project (2Go) Opens for around 10-15 seconds then crashes.

I attached my logs. I could open the file and work on it fine until around 18th May 2017

Here is my dxdiag also

I don't see anything wrong in your log. Could you by any chance upload the project somewhere for us to look at?


Just sent you the projet by private message.

I have no problem reading meshsel file though. Opens and runs smoothly. Might be link to an local problem then

Update : Could open the file fine this morning. Saved a new version, could work on it perfectly, exported maps. I then closed it.

Reopened it around 30min later. Same issue happening again with the newly saved version. Opens for 5 10 sec then closes. Sometimes Substance crashes before the file is even opened. Tried to fix the issue with this tip (https://support.allegorithmic.com/documentation/display/SPDOC/GPU+drivers+crash+with+long+computations) with no positive results.

It may be something with temporary files or VRAM as well. As rebooting doesn't solve the issue but after a long weekend letting my computer sleep I could open the file once. Before the issue started to resurface again.

I'll keep on trying and posting here
Last Edit: June 19, 2017, 10:09:14 am

you got geforce and i got radeons..clearly its something wrong with the software...Ill try to revert back to older "stable" version...
Last Edit: June 19, 2017, 03:32:36 pm

didnt work >:( can you help or not?

In both cases I can open your scenes fine on my computer. They take a little while to load but no crash or freeze.
In @martincharriere case, it's probably the 2GB of vram that are a little short to load all these texture sets.
In @meshsel case I'm not sure, but your log reads 12GB of Vram, which seems wrong, maybe there is something there?
Last Edit: June 19, 2017, 11:10:08 pm

In both cases I can open your scenes fine on my computer. They take a little while to load but no crash or freeze.
In @martincharriere case, it's probably the 2GB of vram that are a little short to load all these texture sets.
In @meshsel case I'm not sure, but your log reads 12GB of Vram, which seems wrong, maybe there is something there?

turned off crossfire, goddamn, thank you man!

In both cases I can open your scenes fine on my computer. They take a little while to load but no crash or freeze.
In @martincharriere case, it's probably the 2GB of vram that are a little short to load all these texture sets.
In @meshsel case I'm not sure, but your log reads 12GB of Vram, which seems wrong, maybe there is something there?

turned off crossfire, goddamn, thank you man!

no that didnt help afterall....((( can you help again?

m sure I'm lucky I saw this forum