Author Topic: Substance related troubles in 701 SP5  (Read 2344 times)

I am trying to use the command, Texture- Purge unused shaders from the menu bar, I get an immediate crash. It seems anytime I try and delete one of the substances from my scene it crashes instantly. Unless I go into Modo 801 (which doesn't support substance, yet) and delete it. It works perfectly fine in 801, which supports the theory that the command is trying to delete substance materials and is failing.

I hope you guys are working on a fix, because at the moment I feel the software is still too immature to be used on projects. But I look forward to seeing it working well in the future.

I am trying to use the command, Texture- Purge unused shaders from the menu bar, I get an immediate crash. It seems anytime I try and delete one of the substances from my scene it crashes instantly. Unless I go into Modo 801 (which doesn't support substance, yet) and delete it. It works perfectly fine in 801, which supports the theory that the command is trying to delete substance materials and is failing.

I hope you guys are working on a fix, because at the moment I feel the software is still too immature to be used on projects. But I look forward to seeing it working well in the future.

Hi Joshua,

We are working on the fix. The 801 Substance plugin is much more robust and improves workflow. We are moving into beta testing soon and will have a release this summer.

Cheers,

Wes
Head of Substance Demo Art Team
the3dninja@adobe.com
Twitter: The3DNinja