Author Topic: Weird "seams" in the iray render mode  (Read 2345 times)

There are a lot of sharp "seams" when trying to just get a quick beauty render when I use iray. The "seams" aren't even located where my UVW seams are, so I don't think it's related to that at all. How do I get rid of these odd seams all over the model? I've tried changing environment maps and other settings, but they're always there somewhere on the model. The renderer says "Done" in the status area, so it isn't because it is still calculating either.

Probably messed up vertex normals, import the mesh into your modeling app, delete the vertex normals map, create a new clean map (smooth all faces, or area weighted), then re-import into Painter.

As volker suggested, check your mesh, however it's possible it's an issue with Iray that we came across which we don't have a fix for yet.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

Alright, sounds good. I'll double check, but I created the mesh in 3ds Max and set up all the vertex normals and smoothing groups specifically how I needed/wanted them. Yea, the mesh looks great in paint mode, it's only in iray.


Yea, it does look like that. So we're kind of waiting for nVidia's team to work out a fix? Or there is no fix other than changing the mesh (adding more edges/tessellating?)? Not a big deal, but for convenience's sake I would love to just pop out the beauty renders right in Painter instead of hopping over to another program. Thanks for the information.