Author Topic: Designer 5.6 not showing node thumbnails and no preview geometry  (Read 2333 times)

Just upgraded to 5.6 this morning to check out the new hotness in it. I noticed, though, that no node thumbnails are rendering (even after right clicking and doing "Compute node thumbnails"). I can double click on the nodes and see their contents in the 2d Preview window but in the graph I get nothing.

Also, my 3d View has no geometry in it. I've tried hitting "F" to Focus the camera, and I've tried switching geometry to different things, but no luck so far.

Also noticed that it now has issues shutting down. Sometimes I'll close the program but the 2d and 3d Views (which I have undocked and on a second monitor) just sit there, while my Task Manager gets filled with "sbsrender.exe" and "sbscooker.exe"  apps.

When I installed 5.6 it asked me to uninstall 5.5, which I did.

the sbscookers are supposed to render the thumbnails.
Did you try to temporary deactivate you antivirus to see if it helps ?

Hi,

I investigate about your issue, and could you try to delete the folder "Substance Designer"
Here: HKEY_CURRENT_USER\SOFTWARE\Allegorithmic\Substance Designer

To do this you must use "Registry Editor"
To run it, type "regedt32" in the Windows Search tool

Before you delete, can you export and send me the folder "Substance Designer" please ?


Best Regards,
QA Analyst and Technical Artist at Allegorithmic

Hi,

For the 3D 2D view issue, can you try to delete files that are here:
C:\Users\xxx\AppData\Local\Allegorithmic\Substance Designer\5\databases

For the thumbnails issue, can you send me your log file available here:
Help>Export Log File

Best Regards,
QA Analyst and Technical Artist at Allegorithmic

Thank you both for your help. Oddly enough, restarting my computer made it work. I couldn't explain why but when I started up after the weekend it worked perfectly fine. Good in the long run but unfortunately I can't send the requested data now. :(

Thanks!