Author Topic: No Matter What I Do I Get "Unknown Resource Type"  (Read 1621 times)

Since the import option of Substance Painter instructs me to just drag and drop items to the shelf, and since basic images can be imported, I'm perplexed as to why downloaded items from the store keep generating "unknown resource type".  I've tried on multiple tabs, I've tried unzipping the contents and even trying the zips themselves.

Nothing but "unknown resource type" for even sbs and sbar files.

What am I missing?

Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

Dang.  Never got to try.  I just reinstalled Substance Painter 2 as it was installed on El Capitan and I've since upgraded to Sierra.

I actually did think I would be able to simply move stuff around in Finder and reload Substance Painter, but I couldn't find the install directly.  The directory for Mac OS X from the first line above did not show up for me, but I would say that's because I purchased Painter via Steam and so the folder is not the same.

Thanks though.
Last Edit: October 11, 2016, 04:00:22 pm