Author Topic: How to disable High DPI mode?  (Read 746 times)

Bought Substance Designer 5.5 from steam and runs just fine on my desktop rig. However on my laptop when launching the program it runs in a high DPI mode as as if I was running with a 4k monitor (my monitor is 1080p). Here is a screenshot: http://i.imgur.com/aUEgiqz.png

Both machines are running Linux Mint 18, desktop has an nvidia GPU, laptop has an Intel GPU.

Is there a launch option or conf I can edit to manually set the scale of the UI?