Author Topic: Getting blank interface loading up B2M [solved]  (Read 1497 times)

I get an all white interface after loading up B2M 3.1. Any idea what this could be or how to fix it? I have Win 10 (regrettably), with its new update, close to the latest Nvidia drivers and the Steam version.
Last Edit: September 03, 2016, 06:25:44 pm
Win 10 64bit | i72630QM quad core | GTX555M (3GB version) | 16GB ram

Hi, can you please provide us with more information about your GPU (model, driver version)?
Also, are you sure there is no application that could interfere with B2M (antivirus or something)?
Lead technical artist
gaetan.lassagne@allegorithmic.com

Yeah, my GPU is a GTX 555M, which runs and loads Skyrim and Rage just fine, although at a lower framerate, also Mass Effect and many others. I just tried installing the new Windows 10 anniversary edition Nvidia drivers, but that didn't help.
Last Edit: September 01, 2016, 08:09:22 pm
Win 10 64bit | i72630QM quad core | GTX555M (3GB version) | 16GB ram

Heres the dxdiag log file.

Any B2M logs i can get for you?

I found that i can select the menu tabes and if i disable 3d view i can then see the interface. If i try to re-enable 3d view, nothing happens and the program slows way down.

With the 3d interface disabled i can use B2M3, but something is dragging its performance down to a crawl.

Tried reinstalling too, it didn't help.

Last Edit: September 01, 2016, 09:30:23 pm
Win 10 64bit | i72630QM quad core | GTX555M (3GB version) | 16GB ram

Okay, just re-installed both my graphics card ( integrated intel and Nvidia) and now it loads up okay. The knald demo also now opens when before it was giving me a "shader and glsl level not high enough" error message. Im guessing its something wrong with being able to choose which video card components to use, but i have no idea.

Ugh, i guess i must replace both drivers at the same time from now on.
Win 10 64bit | i72630QM quad core | GTX555M (3GB version) | 16GB ram