Author Topic: Forcing Substance Painter to use GPU-Graphiccard does not work  (Read 4611 times)

Hi
I have an onboard Intel Graphiccard and an additional NVIDIA Geforce GTX Titan.
I installed the newest NVIDIA-Drivers.
Running Window 7.

I try to force Substance Painter to use my NVIDIA Geforce GTX Titan instead the Intel.
I followed this instructions:
https://support.allegorithmic.com/documentation/display/SPDOC/Running+on+integrated+GPU

But it does not work, Substance Painter does not run.

In the above instructions I do not understand what means "4. Change the preferred graphics processor setting to High-performance NVIDIA processor" ? Where can I find this in the NVIDIA Preferences ?

Does anybody know what I do wrong ?

Kind regards
Alain




Try looking in the settings of your Intel integrated GPU, sometimes there is an override setting in there too.

The integrated card is not GPU based. I can't find any overridesettings in its preferences.
I use the integrated to display on 2 Monitors. The NVIDIA Geforce GTX Titan I use only for rendering in Blender.

Anything else that may be wrong ?

Having the same issue here, 1 onboard card, the other is a gtx
some how the onboard is recognized as main-card...

Are your screens plugged to the Nvidia card or to the motherboard directly?

Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.