Author Topic: designer 5 ui size error  (Read 1062 times)




Hello.
I think my sub stearns designer is being weird and not working very well.

The current resolution of my computer is 1920x1200, but the problem is ui size. I don't think it's working properly.
I reset the window to fix the problem but it didn't get any better. So I deleted the program and installed it again, but apparently it's still not working well.

Can you please help me out? I'd very much appreciate if you suggest some solution to fix this.

Hey picture56,

could it be that your Windows Font Size settings are set to 150% or above? Do you experience such issues with other software, too?


Best Regards
Environment Artist - Twitter

No, it only happens in the sub stearns program. It's okay with other program's max photoshop unreal engine

Hello,

Can you please provide us with more details about your OS?
Also, in Windows 10, you have the possibility to modify the text size (in the "Fonts" panel), but you can also change the scale in the display settings (just to double check, based on what Fabian talked about).
Lead technical artist
gaetan.lassagne@allegorithmic.com

The OS of mine is Windows 7, and the font size is 100% in display setting.
I heard those methods from Allegorithmic and tried, but problem was not solved.
Korean Allegorithmic asked me if my computer is laptop, but I’m using two desktops with 23 inches in size.

  Finally I formatted my computer. :'( :'( :'( :'( :'( :'( :'(