Author Topic: Slider works, but typing values doesn't.  (Read 740 times)

Hi!

Just installed SP the last build. Now there are some values (like roughness, metallic, reflection, etc.) thad I can change moving the slider, but not typing the value: I click the pencil, type the value, hit enter, but the previous value remain.

(I can change other variables like UV rotation, hardness, etc., without problem, wether moving the slider or typing the value).

Thank you in advance!

This will be fixed in 2.1.1.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Froyok aka Fabrice Piquet, Technical Artist and Product Designer at Allegorithmic.

Great! Thanks for the quick answer!

This will be fixed in 2.1.1.

Any ETA on that?  (Emphasis on "estimated.")

Days, weeks, months?
Hobbyist
----------
Common "Help" suggestions:
- LOG FILE tips - https://forum.allegorithmic.com/index.php/topic,22451.0.html
- LICENSING issues https://www.allegorithmic.com/contact
- ATTACH files and pictures to posts: https://forum.allegorithmic.com/index.php/topic,23670.0.html

We plan a release of 2.1.1 this week, if we are able to fix the last remaining bugs.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Froyok aka Fabrice Piquet, Technical Artist and Product Designer at Allegorithmic.

We plan a release of 2.1.1 this week, if we are able to fix the last remaining bugs.

That's super-awesome!!!
Thanks for the quick reply.

As excited as I am, I always vote for a short delay, if necessary, over rushing out a release prematurely.  You guys (Allegorithmic) do great work.  Looking forward to 2.1.1.
Hobbyist
----------
Common "Help" suggestions:
- LOG FILE tips - https://forum.allegorithmic.com/index.php/topic,22451.0.html
- LICENSING issues https://www.allegorithmic.com/contact
- ATTACH files and pictures to posts: https://forum.allegorithmic.com/index.php/topic,23670.0.html