Author Topic: can't export 8k  (Read 19560 times)

 The drop down menu in texture exporter only shows 4k export.
 Why ?
 
 I'm using the latest release.

/David

It's because either you don't have enough VRam, or you have too much. A fix in on the way for the case where too much Vram deactivate the option.

Is 6gb enough vram?
8k is missing here as well.
If yes then, is 8k export missing because the scene already takes all the 6gb (or almost)?
Or what should we do?


edit:
I just tested on a small scene with lowres document size and bake texture.
Only 1gb ram is used on my gtx780 6gb.
8k export still missing.

I guess I have too much vram, am I right?
Last Edit: June 15, 2016, 05:06:10 pm

6GB should be enough but with the current bug it won't work. It's not exactly a question of too much VRAM. The exact cause of the bug is a bit complicated to explain. The fix should be out soon.

I've got the same problem, really need 8k textures for a project, definitely have powerful enough graphics card, but 4k is the maximum option displayed in Painter. Any news on when the fix for this will be out?

Bex

The new version of Substance Painter with the fix is planned this week.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

nice but I must say that this new Version 2.1.1 doesn't fix the 8K problem.
In the 2.1.0 Version I had the 8K Export and now in this 2.1.1 is the 8K export gone....

bad --

Quadro 4000, Driver 368.39  WHQL
Last Edit: July 02, 2016, 01:33:35 am

Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

Just downloaded the latest version as well and still have 8k missing. I've attached the log file.

 I'm approaching the end of my evaluation copy, is this a limitation of the 30 day trial?

Edit: Correction, I can now export 8k maps from painter, it's labelled with (experimental), but I can't import 8k maps. For document resolution and maps inside painter it only goes as high as 4096, beneath it is greyed out with another area that I'm guessing is meant to be the 8k option.
Last Edit: July 02, 2016, 11:34:09 am

I'm approaching the end of my evaluation copy, is this a limitation of the 30 day trial?
The trial version don't limit the functions, it works as if you were having a license.

Correction, I can now export 8k maps from painter, it's labelled with (experimental), but I can't import 8k maps. For document resolution and maps inside painter it only goes as high as 4096, beneath it is greyed out with another area that I'm guessing is meant to be the 8k option.
Let me clarify some things :
- When working inside Painter the maximum resolution is 4K
- 8K resolution is only available during export (for stability and performances reasons).
- You can import 8K textures, they will be displayed at 4K, but then exported at 8K properly.
- The dropdown is just too big, there is no "hidden" option
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

Quote
Let me clarify some things :
- When working inside Painter the maximum resolution is 4K
- 8K resolution is only available during export (for stability and performances reasons).
- You can import 8K textures, they will be displayed at 4K, but then exported at 8K properly.
- The dropdown is just too big, there is no "hidden" option

Oops... in that case everything is working perfectly and I was confused about the import vs display res. Off to go purchase software before the steam sale ends, :-) thanks for your help!

Now I have the same problem...  :-\

I used to have the 8k option for export with Substance Painter version 2.1.0, but surprising (and disturbing) enough, after the recent update to version 2.1.1. (last night) I no longer have the 8k option...! Now (after the update) it shows only the usual options of 128 bits to 4096 bits, but the 8k has gone missing  :(

Was this the fix which had been mentioned earlier? Or is there some hope for recovery (without re-installing the previous version)?

I'm on Windows 8, 12GB RAM, 64Bit/8Core Intel Core i7-4770, NVIDIA GeForce GTX 760 (2GB RAM)

@bytefactory3d Please attach your log file.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

@Froyok
thank you for picking this up, sorry I forgot the log file. Here it is.
Warm regards, Charlie

I have now also updated my NVIDIA driver. I had prohibited this before, because of your warning to remain with a driver below 362.xx (I had 361.something), but as this post of yours was from April, I decided to go for the up to date driver, which is 368.39.

It installed well, seems to work without issues with Supstance Painter I-Ray renders, but it didn't change anything about the lost 8k(experimental) export feature. Still, this is no longer shown in the export resolution options, while it used to be there before with the previous release Substance Painter 2.1.0.