Author Topic: [SOLVED] "OS Services Access Error" Round 2  (Read 1460 times)

Hello guys,

I've been trying to use Substance Designer for a few days, but still, cannot go through this "OS service access error" screen...
I've checked this previous topic : http://forum.allegorithmic.com/index.php?topic=245.0  but I do not use Comodo or any "exotic" firewall or anything right now, and it won't work...

Any ideas, suggestions?

Thank you all,

Jules.
Last Edit: March 24, 2014, 12:00:16 pm

Hello guys,

I've been trying to use Substance Designer for a few days, but still, cannot go through this "OS service access error" screen...
I've checked this previous topic : http://forum.allegorithmic.com/index.php?topic=245.0  but I do not use Comodo or any "exotic" firewall or anything right now, and it won't work...

Any ideas, suggestions?

Thank you all,

Jules.

Hi Jules,

Very sorry about this issue. I'll check on that for you and get back ASAP. I haven't seen that error before.

Hang tight, I'll get it sorted.

Cheers,

Wes
Integrations Product Manager / Training
wes.mcdermott@allegorithmic.com
Twitter: The3DNinja

Hello guys,

I've been trying to use Substance Designer for a few days, but still, cannot go through this "OS service access error" screen...
I've checked this previous topic : http://forum.allegorithmic.com/index.php?topic=245.0  but I do not use Comodo or any "exotic" firewall or anything right now, and it won't work...

Any ideas, suggestions?

Thank you all,

Jules.

Hi Jules,

We are using OS Services, which return the CPU, ID and ram info. In some cases, the CPU ID is not readable for instance if it's overclocked or damaged.

Please display the PC Info for the computer and see if the CPU is properly displayed. If it is, the problem will be caused by something else. Let's start here first.

Also, please go to a contact page and submit a support request. In the drop down, choose Product Support.

http://www.allegorithmic.com/contact

Cheers,

Wes

Integrations Product Manager / Training
wes.mcdermott@allegorithmic.com
Twitter: The3DNinja

Hi Wes,

Thanks for the replies, much appreciated.

I just don't understand. Yesterday it wasn't working. And then, this evening, everything was working perfectly...Just.Don't.Understand.

But the fact is that everything is rolling fine right now, and I can finally give a try using Substance !

Thanks again,

Best,

Jules.